Home
/
Comprehensive
/
Engineer - WLAN Test
Engineer - WLAN Test-October 2024
Chennai
Oct 28, 2026
ABOUT QUALCOMM
Qualcomm designs, manufactures, and markets digital wireless telecommunications products and services.
10,000+ employees
Telecom, Technology
VIEW COMPANY PROFILE >>
About Engineer - WLAN Test

  Company:

  Qualcomm India Private Limited

  Job Area:

  Engineering Group, Engineering Group > Systems Test Engineering

  General Summary:

  Automation

  Scripting Knowledge of Automation Scripts is mandatory – Python / Perl / TCL

  Traffic Analyzers

  Wireshark, Ethereal, airopeak/omnipeak

  Technologies with sound knowledge

  GPON/XGS-PON/L2/L3 network protocol Test experience with minimum of 1 to 5 years

  WLAN Testing (added advantage)

  Independent Project handling with analytical ability

  Testing Experience

  Functional and Performance Experience in Broadband technologies (GPON,XGS-PON,OLT, ONT)

  L2/L3 network protocol

  Have worked on testing of ONT/OLT products.

  Protocols/Layers with good theoretical & practical knowledge

  Sound knowledge on

  L2/L3 network protocol : TCP/IP, NAT,IGMP, QOS, DHCP, VLAN, PPPoE,

  PON: GEM Frame, T-CONT,GEM Ports, QoS, GPON, XGSPON

  WLAN: Basic Knowledge on WLAN

  Traffic Generators

  Understating and Usage of Traffic generator tools like OLT / ONU / Spirent / Ixia / Chariot/ Veriwave. Knowledge on RFC2544, RFC2889, RFC3918 tests etc.

  Operating Systems

  Windows 10/XP/Win7, Linux

  Minimum Qualifications:

  • Bachelor's degree in Engineering, Information Systems, Computer Science, or related field and 2+ years of Systems Test Engineering or related work experience.

  OR

  Master's degree in Engineering, Information Systems, Computer Science, or related field and 1+ year of Systems Test Engineering or related work experience.

  OR

  PhD in Engineering, Information Systems, Computer Science, or related field.

  Qualification : Bachelor of engineering. E&C preferred.

  Skills / Attributes Require

  Should possess strong knowledge in GPON/networking/WLAN and manual testing of networking products

  Must have good experience in testing ONT/OLT Products

  Must have good experience in testing of layer-2 to layer 7 protocols

  Posses high Debugging capability

  Must be capable of analyzing new feature, creating test plans, and adding new test cases

  Applicants : If you need an accommodation, during the application/hiring process, you may request an accommodation by sending email to accommodationsupport

  Although this role has some expected minor physical activity, this should not deter otherwise qualified applicants from applying. If you are an individual with a physical or mental disability and need an accommodation during the application/hiring process, please call Qualcomm’s toll-free number found here (https://qualcomm.service-now.com/hrpublic?id=hr_public_article_view&sysparm_article=KB0039028) for assistance. Qualcomm will provide reasonable accommodations, upon request, to support individuals with disabilities as part of our ongoing efforts to create an accessible workplace.

  Qualcomm is an equal opportunity employer and supports workforce diversity.

  Qualcomm expects its employees to abide by all applicable policies and procedures, including but not limited to security and other requirements regarding protection of Company confidential information and other confidential and/or proprietary information, to the extent those requirements are permissible under applicable law.

  To all Staffing and Recruiting Agencies : Our Careers Site is only for individuals seeking a job at Qualcomm. Staffing and recruiting agencies and individuals being represented by an agency are not authorized to use this site or to submit profiles, applications or resumes, and any such submissions will be considered unsolicited. Qualcomm does not accept unsolicited resumes or applications from agencies. Please do not forward resumes to our jobs alias, Qualcomm employees or any other company location. Qualcomm is not responsible for any fees related to unsolicited resumes/applications.

  If you would like more information about this role, please contact Qualcomm Careers (http://www.qualcomm.com/contact/corporate) .

  EEO Employer: Qualcomm is an equal opportunity employer; all qualified applicants will receive consideration for employment without regard to race, color, religion, sex, sexual orientation, gender identity, national origin, disability, Veteran status, or any other protected classification

Comments
Welcome to zdrecruit comments! Please keep conversations courteous and on-topic. To fosterproductive and respectful conversations, you may see comments from our Community Managers.
Sign up to post
Sort by
Show More Comments
SIMILAR JOBS
Research Technician II - Laboratory Operations
At Houston Methodist, the Research Technician II position is responsible for performing scientific analyses and tests required for research under moderate supervision. This position performs various a
Editor (Bilingual-English/Spanish)
About ETS: For more than 75 years, we have amplified products and services based rigorous research and our belief in the power of learning. Driven by our mission to advance quality and equity in educa
Tire Technician
Req ID: 447842 Address: 739 E. Frontage Rd Nogales, AZ, 85621 Benefits: * Fuel Your Growth with Love's - company funded tuition assistance program * Paid Time Off * Flexible Scheduling * 401(k) – 100%
ACS Business Process NSAW Consultant
Job Description We are seeking a highly motivated and results-oriented professional to join the Customer Success Operations team as an ACS Business Process NetSuite Analytics Warehouse (NSAW) consulta
Cloud Consulting Manager
Job Description As a recognized authority and leading contributor within their practice, this senior-level consulting position provides consistent high quality and innovative solution leadership to a
Salon Receptionist - River Valley Mall
Salon Receptionist - River Valley Mall Location:Lancaster, OH, United States -River Valley Mall 1600 River Valley Cir N Job ID:1117287 Salon Professionals Job Type:Part-Time Date Updated:Oct 22, 2024
Merchandiser
Join the leading beverage provider, Reyes Coca-Cola Bottling! · Shift: Full Time, Weekend Availability, 6am start time · Benefits: Medical, Dental, Vision, 401K Match, PTO · Local Routes available: Su
Maintenance Supervisor (3rd Shift)
Direct Hire Opportunity! Now hiring for a 3 rd shift Maintenance Supervisor for our premier manufacturing client in Tulsa, OK! Pay : $85k-$88k Hours : 8pm-6:30am, Sun-Th Location : Tulsa, OK 74107 Pos
Software Developer 3
Job Description Design, develop, troubleshoot, and debug software programs for file storage, databases, applications, tools networks, etc. As a member of the software engineering division, you will as
(USA) Food and Consumables Coach (Non-Complex) - WM, Management
Position Summary... What you'll do... Leads and develops teams effectively by teaching, training, and actively listening to associates; touring stores and providing feedback (Tour-to- Teach); communic
Copyright 2023-2026 - www.zdrecruit.com All Rights Reserved